Suzuki Bandit 400

Revisión general

Página 2 de 4. Precedente  1, 2, 3, 4  Siguiente

Ver el tema anterior Ver el tema siguiente Ir abajo

Re: Revisión general

Mensaje por juandmark el Vie Jul 24, 2015 6:41 am

Jerrylu, mucha suerte con la busqueda del "tesoro", yo los tengo los carburadores en el linving y los estoy limpiando tambien, estoy rellenando las guias con epoxi y me falta lijar para que calcen las cortinas, vamos a ver que surge, ya tengo las agujas, difusores y juntas de cubas nuevas. Despues les cuento...segui la falla y despues nos cuentas tu.
Mucha suerte. Smile
avatar
juandmark
Bandido Junior
Bandido Junior

Mensajes : 79
Reputación : 0
Fecha de inscripción : 12/07/2015
Edad : 49
Ubicación : Argentina
Moto : bandit 400 1992

Volver arriba Ir abajo

Re: Revisión general

Mensaje por juanjo onrubia el Sáb Jul 25, 2015 11:00 am

como bien te dicen lo mejor es que te lo hagas tu mismo, será la forma mas segura de saber que es lo que te puede fallar y lo que no.armate de paciencia y al lio que todo es cuestión de hacerlo poco apoco y sin prisas
avatar
juanjo onrubia
Bandido Senior
Bandido Senior

Mensajes : 227
Reputación : 1
Fecha de inscripción : 13/05/2014
Edad : 47
Ubicación : valencia
Moto : bandit gsf 400 del 91

Volver arriba Ir abajo

Re: Revisión general

Mensaje por Capitan Ajab el Dom Jul 26, 2015 6:18 pm

No entiendo una cosa. Si has cambiado el flotador del cuerpo 2 al 4 y ahora el que falla es el 4, no tienes claro cual es el problema?. Razz
Ni se te ocurra llevarla a un taller, que tienes info de sobra para carburarla tu mismo, cuanto mucho llévala si quieres para que los sincronicen sis no tienes vacuómetros, pero lo de llevarla a carburar es de locos. La mayoría de los talleres ni tienen ni idea.
estos carburadores son super sencillos y no tienen ni secretos ni complicaciones.
Cuando un cilindro no va, debes sacar esa bujía y ver que te dice. Si es blanca es que on le llega caldo y si es negra es que está ahogado, no hay mas. Si no se te encaja bien en lso orificios puede ser que los tóricos que hayas puesto sean mas gordos de lo normal y por ello te hagan resistencia y no te entre como debería.
Cuando hablo de hacer una limpieza, hablo de limpiar todos los pasos mecanizados de los cuerpos, incluyendo esos pasos calibrados de aire que muestras en la foto que están donde se alojaría el filtro de aire. La limpieza debe ser total y exhaustiva, no a medias sino nunca irá fina la moto.
avatar
Capitan Ajab
Moderador
Moderador

Mensajes : 3886
Reputación : 48
Fecha de inscripción : 23/02/2013
Edad : 53
Ubicación : Valencia - España
Moto : Suzuki GSXR 750 y 2 Suzuki Bandit 400

Volver arriba Ir abajo

Re: Revisión general

Mensaje por jerrylu el Lun Jul 27, 2015 5:44 pm

tenjou yo tampoco creo que le haga falta la limpieza por ultrasonidos

el problema no es desmontarlos yo si creo que esta a sido la 6 limpieza que le he hecho al devolverme la moto del taller

actualmente están funcionando los 4 pero cada vez que lo he limpiado han funcionado durante 3,4 días 1 semana o asi, por eso de momento aunque funcionan los 4 no quiero cantar victoria

capi aparentemente al cambiar la boya del 2 al 4 y fallar el 4 ya sabes que el fallo debe estar en la boya pero hay un detalle que no actualice y es que a los 3 o 4 días de montarla y que no funcionara el 4 asi de repente empezo a funcionar y dejo de funcionar el 2 otra vez, varios días después no solo el 2 si no que se sumo el 1 a la fiesta "aunque solo duro 1 dia" y ya es cuando me desquicie y la acabe por llevarla al taller y ahora al dármela los he vuelto a limpiar y poner toricos nuevos "los viejos no tenían mas de 2 meses, pero para lo que cuestan" y funcionan los 4, a ver los que dura.
estoy dándole bastante uso a ver si vuelven a fallar o no y ya os actualizare
avatar
jerrylu
Bandido Junior
Bandido Junior

Mensajes : 102
Reputación : 0
Fecha de inscripción : 12/10/2013
Edad : 32
Ubicación : cordoba
Moto : bandit 400

Volver arriba Ir abajo

Re: Revisión general

Mensaje por CYLON el Lun Jul 27, 2015 10:31 pm

No se, pero los carbus no se ensucian en tan poco espacio de tiempo. Y las toricas duran mucho en buen estado.

_________________

Ojo!. Leer antes de desmontar nada:
http://www.bandit400.net/t1675-importante-leer-antes-de-meter-mano-a-la-moto
avatar
CYLON
Admin
Admin

Mensajes : 4888
Reputación : 21
Fecha de inscripción : 17/05/2012
Edad : 42
Ubicación : Madrid
Moto : Bandit 400

Volver arriba Ir abajo

Re: Revisión general

Mensaje por jerrylu el Mar Jul 28, 2015 7:15 pm

bueno pues os actualizo, sabia que no tenia que cantar victoria esta mañana a dejado de funcionar el 2 otra vez y al llegar a la cochera la he parado para guardar el casco en el baúl y tal y al intentar arrancarla para tocar los escapes no arrancaba

esta tarde ha arrancado a la 1 y he vuelto a desmontar, limpiar y montar y ya vuelve a funcionar el 2 y otra vez a lo mismo a ver lo que dura, ya no se que hacer
avatar
jerrylu
Bandido Junior
Bandido Junior

Mensajes : 102
Reputación : 0
Fecha de inscripción : 12/10/2013
Edad : 32
Ubicación : cordoba
Moto : bandit 400

Volver arriba Ir abajo

Re: Revisión general

Mensaje por jerrylu el Jue Jul 30, 2015 9:53 am

nueva actualizacion desde el martes que los limpie ha vuelto a funcionar hasta esta mañana, ahora a dejado de funcionar el 1.

esto se mire por donde se mire no puede ser carburación, el mecanico me dijo que no era de corriente que la miro para ver si era lo que le fallaba al 2 y yo desmonto el cilindro que no anda y es verdad que tiene chispa y luego le echo spray limpia carburadores a la mariposa del cilindro que no funciona y arranca, lo cual hace pensar que sea carburación pero yo sigo pensando que un fallo aleatorio diferente cada dia no es de carburación. no se ya
avatar
jerrylu
Bandido Junior
Bandido Junior

Mensajes : 102
Reputación : 0
Fecha de inscripción : 12/10/2013
Edad : 32
Ubicación : cordoba
Moto : bandit 400

Volver arriba Ir abajo

Re: Revisión general

Mensaje por jerrylu el Jue Jul 30, 2015 12:16 pm

he vuelto a bajar a cochera a volver a desmontar y antes de empezar arranco para ver si calienta y cual es mi sorpresa el 1 a resucitado solo, aun asi he desmontado un poco por encima de momento vuelven a estar los 4 operativos. a ver la próxima que la arranque lo que me encuentro.
avatar
jerrylu
Bandido Junior
Bandido Junior

Mensajes : 102
Reputación : 0
Fecha de inscripción : 12/10/2013
Edad : 32
Ubicación : cordoba
Moto : bandit 400

Volver arriba Ir abajo

Re: Revisión general

Mensaje por juandmark el Vie Jul 31, 2015 2:08 am

Jerrylu fijate si no son las bobinas ..quizas estan muriendo y dejan de distribuir chispa.. Smile...
avatar
juandmark
Bandido Junior
Bandido Junior

Mensajes : 79
Reputación : 0
Fecha de inscripción : 12/07/2015
Edad : 49
Ubicación : Argentina
Moto : bandit 400 1992

Volver arriba Ir abajo

Re: Revisión general

Mensaje por jerrylu el Lun Ago 03, 2015 9:31 pm

bueno pues os actualizo un poco desde la ultima que se arreglo milagrosamente no a dejado de funcionar ningún cilindro "aunque sigo sin cantar victoria" ahora con el fin de dejar los carbus mas que perfectos y no vuelvan a liarme la que me están liando ahora me he agenciao un vacuometro, os lo presento

aqui esta recién llegado


aquí fabricando el soporte


y con su manita de pintura por fin terminado a falta de mañana probarlo

ya os diré la diferencia con el vacuometro casero de aceite que me fabrique en otra ocasion
avatar
jerrylu
Bandido Junior
Bandido Junior

Mensajes : 102
Reputación : 0
Fecha de inscripción : 12/10/2013
Edad : 32
Ubicación : cordoba
Moto : bandit 400

Volver arriba Ir abajo

Re: Revisión general

Mensaje por tenjou_utena el Lun Ago 03, 2015 11:27 pm

No puedo ver las fotos porque no tengo megas. A ver si fuera problema del cableado. Yo he tenido ese problema recientemente y he tenido que sustituir el cable entero de ambas bobinas. A veces iba y a veces no.

Yo todavía ando intentando hacerme de vacuometros, poco a poco.

Saludos
avatar
tenjou_utena
Moderador
Moderador

Mensajes : 1801
Reputación : 4
Fecha de inscripción : 14/08/2013
Edad : 35
Ubicación : Jaén
Moto : GSF 400 Bandit '91

Volver arriba Ir abajo

Re: Revisión general

Mensaje por CYLON el Mar Ago 04, 2015 9:26 am

Jo, como molan estos bricos! Very Happy

_________________

Ojo!. Leer antes de desmontar nada:
http://www.bandit400.net/t1675-importante-leer-antes-de-meter-mano-a-la-moto
avatar
CYLON
Admin
Admin

Mensajes : 4888
Reputación : 21
Fecha de inscripción : 17/05/2012
Edad : 42
Ubicación : Madrid
Moto : Bandit 400

Volver arriba Ir abajo

Re: Revisión general

Mensaje por jerrylu el Miér Ago 26, 2015 7:18 pm

bueno familia os actualizo un poco de mi bandidita , tras el arreglo milagroso en el que volvieron a funcionar los 4 por si solos, creo que ya lo próximo que le haga a la moto va a ser el arreglo definitivo pues ya ha muerto del todo.
la moto no le funciona el arranque eléctrico solo arranca a empujón desde el lunes y el martes la arranque y no funcionaba el 4 y esta mañana he llevado el cdi a reparar de urgencia me han puestos los condensadores y los transistores y acabo de probarlo y no arranca a eléctrico sigue exactamente igual.
acepto opiniones de que es lo que puede fallar para que no arranque a eléctrico pero si empujando que creo y deseo y ojala que cuando se solucione eso sea lo mismo que me estaba dando los fallos de los carbus.
avatar
jerrylu
Bandido Junior
Bandido Junior

Mensajes : 102
Reputación : 0
Fecha de inscripción : 12/10/2013
Edad : 32
Ubicación : cordoba
Moto : bandit 400

Volver arriba Ir abajo

Re: Revisión general

Mensaje por esoj el Miér Ago 26, 2015 8:22 pm

motor de arranque tio
avatar
esoj
Bandido Junior
Bandido Junior

Mensajes : 160
Reputación : 0
Fecha de inscripción : 04/11/2012
Edad : 38
Ubicación : sabadell
Moto : gsf bandit 92

Volver arriba Ir abajo

Re: Revisión general

Mensaje por CYLON el Jue Ago 27, 2015 8:52 am

Seguramente...

_________________

Ojo!. Leer antes de desmontar nada:
http://www.bandit400.net/t1675-importante-leer-antes-de-meter-mano-a-la-moto
avatar
CYLON
Admin
Admin

Mensajes : 4888
Reputación : 21
Fecha de inscripción : 17/05/2012
Edad : 42
Ubicación : Madrid
Moto : Bandit 400

Volver arriba Ir abajo

Re: Revisión general

Mensaje por jerrylu el Jue Ago 27, 2015 9:02 am

Pero eso probablemente no tenga nada que ver con el fallo que tengo en los carbus, verdad? Creoke me se me amontonan los problemas
avatar
jerrylu
Bandido Junior
Bandido Junior

Mensajes : 102
Reputación : 0
Fecha de inscripción : 12/10/2013
Edad : 32
Ubicación : cordoba
Moto : bandit 400

Volver arriba Ir abajo

Re: Revisión general

Mensaje por juandmark el Jue Ago 27, 2015 10:41 pm

JerrryLu
Estas en lo cierto, los carburadores andan a Nafta-aire y el burro de arranque con electicidad. Smile
Tranquilo que seguro son los carbones gastados o trabados, en 10 min lo solucionas. Desarma el burro.
Smile
avatar
juandmark
Bandido Junior
Bandido Junior

Mensajes : 79
Reputación : 0
Fecha de inscripción : 12/07/2015
Edad : 49
Ubicación : Argentina
Moto : bandit 400 1992

Volver arriba Ir abajo

Re: Revisión general

Mensaje por Capitan Ajab el Sáb Ago 29, 2015 9:32 am

No mezclemos las cosas. Lo del arranque se soluciona facilmente, haz un puente con unos alicates a las dos tuiercas de 10 mm que tienes en el relé de arranque. SI no gira el motor de arranque es que este está petado o bien por inducido, o por escobillas o vete a saber por qué. Si gira, el problema lo tienes en el relé o en su defecto, en el cable que sale de la piña de luces derecha, desde el cable que alimenta al botón de arranque hasta el cable que sale del botón y va al relé que puede que esté cortado.
Sobre lo de la carburación, si vieran los tutos que hacemos, tendrían las cosas mas claras. Sad
avatar
Capitan Ajab
Moderador
Moderador

Mensajes : 3886
Reputación : 48
Fecha de inscripción : 23/02/2013
Edad : 53
Ubicación : Valencia - España
Moto : Suzuki GSXR 750 y 2 Suzuki Bandit 400

Volver arriba Ir abajo

Re: Revisión general

Mensaje por Danielbandit el Lun Ago 31, 2015 8:03 pm

hola a todos.. creo que tengo el mismo problema me arto de desmontar y montar carburadores, bobinas cdi etc.. y cuando lo monto todo funciona el cilindro que le parece cada vez uno o varios distintos
avatar
Danielbandit
Bandido Junior
Bandido Junior

Mensajes : 24
Reputación : 0
Fecha de inscripción : 26/07/2015
Edad : 25
Ubicación : Malaga españa
Moto : 2 Bandit 400 91/94---suzuki drz400

Volver arriba Ir abajo

Re: Revisión general

Mensaje por jerrylu el Mar Sep 01, 2015 2:28 pm

Danielbandit yo ya no la desmonto mas y me da coraje porque entre la resina del deposito, los liquidos limpia carbus, toricas, bujis, pipas, cables nuevos etc.. me he gastado un pico innecesario pero esta semana va al mecanico y le explicaré todo lo que le pasa y todo lo que le he ambiado y hecho para que se oriente un poco yo me doy por vencio con la moto
avatar
jerrylu
Bandido Junior
Bandido Junior

Mensajes : 102
Reputación : 0
Fecha de inscripción : 12/10/2013
Edad : 32
Ubicación : cordoba
Moto : bandit 400

Volver arriba Ir abajo

Re: Revisión general

Mensaje por Danielbandit el Mar Sep 01, 2015 6:11 pm

jo... yo sigo encabezonado ayer solo me funcionaba el cilindro 2 y 3 total.. desmonto todo quito carburadores deposito todo.. pensado que tiene k estar el problema en algun lado mas cencillo sin adentrarse tanto.. total saco bujias la conecto cn las pipetas(e mirado con lupa los cables de las pipetas todo ok) cogidas con presillas al chasis y meto la moto en un lugar oscuro y le tiro a arrancar y todas tienen chispa.. lo monto todo y ahora funciona el 1,2,3 a falta del 4.. ya solo pienso en que el cdi no manda coordinado la corriente alas bobinas... al cdi le e cambiado los condensadores me faltan los transistores(los tengo comprados por ebay no los encuentro en tienda) esque ya me parece ilogico e mirado el sistema electrico con polimetro y lupa, y la mecanica mas que repasada... Crying or Very sad
avatar
Danielbandit
Bandido Junior
Bandido Junior

Mensajes : 24
Reputación : 0
Fecha de inscripción : 26/07/2015
Edad : 25
Ubicación : Malaga españa
Moto : 2 Bandit 400 91/94---suzuki drz400

Volver arriba Ir abajo

Re: Revisión general

Mensaje por CYLON el Mar Sep 01, 2015 8:27 pm

Pues está claro que hay algo que se te escapa...

Tendrás que seguir investigando, preguntando, etc, en caso de que no la quieras llevar a un taller de confianza.

Ah!, el forero Igor se encarga de la reparación y puesta a punto de los CDI's del foro. Wink


_________________

Ojo!. Leer antes de desmontar nada:
http://www.bandit400.net/t1675-importante-leer-antes-de-meter-mano-a-la-moto
avatar
CYLON
Admin
Admin

Mensajes : 4888
Reputación : 21
Fecha de inscripción : 17/05/2012
Edad : 42
Ubicación : Madrid
Moto : Bandit 400

Volver arriba Ir abajo

Re: Revisión general

Mensaje por CYLON el Mar Sep 01, 2015 8:31 pm

jerrylu escribió:Danielbandit yo ya no la desmonto mas y me da coraje porque entre la resina del deposito, los liquidos limpia carbus, toricas, bujis, pipas, cables nuevos etc.. me he gastado un pico innecesario pero esta semana va al mecanico y le explicaré todo lo que le pasa y todo lo que le he ambiado y hecho para que se oriente un poco yo me doy por vencio con la moto

Pues has hecho bien. Así se hacen las cosas. cheers

El objetivo es tener la moto perfecta y en orden de marcha, verdad?, de modo que uno le puede meter mano hasta donde pueda por conocimientos, medios, etc. Pero a partir de un punto hay que contar con un profesional, y a veces es lo más económico.

Bravo, colega! Cool

_________________

Ojo!. Leer antes de desmontar nada:
http://www.bandit400.net/t1675-importante-leer-antes-de-meter-mano-a-la-moto
avatar
CYLON
Admin
Admin

Mensajes : 4888
Reputación : 21
Fecha de inscripción : 17/05/2012
Edad : 42
Ubicación : Madrid
Moto : Bandit 400

Volver arriba Ir abajo

Re: Revisión general

Mensaje por jerrylu el Mar Sep 01, 2015 9:06 pm

Pues si cylon por eso mismo ya la llevo considero que ya no doy mas de mi

Y danielbandit no se si se los has cambiado tu o has llevado el cdi a algun tecnico yo cua do lleve le dije que me pusiese los condensadores y que tenia que llevarle los transistores que los tenia y tengo encargados en la tienda de electronica el caso es que me los miro y me dijo que estaban buenos, te lo digo porque si lo llevaste a algun tecnico dile que te los compruebe pa no soldar mas cosas en vano en el cdi que en nuestras motos es un tema delicao, yo de hecho no los voy a cambiar.
avatar
jerrylu
Bandido Junior
Bandido Junior

Mensajes : 102
Reputación : 0
Fecha de inscripción : 12/10/2013
Edad : 32
Ubicación : cordoba
Moto : bandit 400

Volver arriba Ir abajo

Re: Revisión general

Mensaje por CYLON el Mar Sep 01, 2015 9:09 pm

Solo hay que cambiar lo que esté estropeado. Las piezas y todo lo que esté en buen uso hay que aprovecharlo.

_________________

Ojo!. Leer antes de desmontar nada:
http://www.bandit400.net/t1675-importante-leer-antes-de-meter-mano-a-la-moto
avatar
CYLON
Admin
Admin

Mensajes : 4888
Reputación : 21
Fecha de inscripción : 17/05/2012
Edad : 42
Ubicación : Madrid
Moto : Bandit 400

Volver arriba Ir abajo

Re: Revisión general

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 2 de 4. Precedente  1, 2, 3, 4  Siguiente

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.