Suzuki Bandit 400
Saludos, bandidos Foto0210

Saludos, bandidos

Ir abajo

Saludos, bandidos Empty Saludos, bandidos

Mensaje por Marcos el Sáb Jun 01, 2019 4:20 pm

Buenas,

Acabo de comprar una Bandit 400 (GK75A) del 92 y quiero empezar a meterle mano, la moto lleva 2 años parada y se le cambió el motor. La idea es tenerla de proyecto y dejarla nueva.

Saludos, bandidos Whatsa10

Por el momento el tio que me la ha vendido no me ha dado la cdi, espero conseguir uno pronto asi que lo único que he probado es meter la bateria y girar el motor, no suena nada raro por lo que soy optimista  Very Happy

En cuanto tenga la cdi haré las comprovaciones electricas de las que se habla en el video Medidas eléctricas fundamentales para que funcione la Bandit de youtube y si todo está correcto empezaré a mirar carburadores.

También tengo el manual de taller de la moto, por si alguien lo necesita.

Para acabar, se aceptan sugerencias de qué puntos clave ir revisando para hacer la moto arrancar,

Saludos.
Marcos
Marcos
Bandido Raso
Bandido Raso

Mensajes : 4
Reputación : 0
Fecha de inscripción : 01/06/2019
Edad : 23
Ubicación : Barcelona
Moto : Bandit 400 92'

Volver arriba Ir abajo

Saludos, bandidos Empty Re: Saludos, bandidos

Mensaje por Igor Zirion el Sáb Jun 01, 2019 11:29 pm

Buena compra has hecho, raro que te la venda sin cdi, entiendo que es su día le fallo y ya lo repara y te habrá hecho precio por ello.

A la hora de buscar ten en cuenta, el año, ya que hay varios tipos de CDI, 10F00, 10F30 y 10F60, dependiendo del año de fabricación.

La tuya al ser de las verdes entiendo que es de fi ales del 91 o 92, por lo que su modelo debería ser 10F00. Que no son fáciles de encontrar,  así que con paciencia.

Ya nos contarás como vas avanzando.


Última edición por Igor Zirion el Dom Jun 02, 2019 11:47 pm, editado 1 vez
Igor Zirion
Igor Zirion
Moderador
Moderador

Mensajes : 2217
Reputación : 17
Fecha de inscripción : 04/09/2012
Edad : 44
Ubicación : Bilbao
Moto : Bandit 400 '91

Volver arriba Ir abajo

Saludos, bandidos Empty Re: Saludos, bandidos

Mensaje por CYLON el Dom Jun 02, 2019 10:07 pm

Hola, bienvenido al Foro. Very Happy

Si le falta el CDI, lo primero es conseguirlo para poder ponerla en marcha y estrenarla, je, je,,,,,

Buen rollo!! cheers

_________________
Saludos, bandidos Snz7us10
Ojo!. Leer antes de desmontar nada:
https://www.bandit400.net/t1675-importante-leer-antes-de-meter-mano-a-la-moto
CYLON
CYLON
Admin
Admin

Mensajes : 6319
Reputación : 41
Fecha de inscripción : 17/05/2012
Edad : 44
Ubicación : Madrid
Moto : Suzuki BANDIT 400

https://www.bandit400.net

Volver arriba Ir abajo

Saludos, bandidos Empty Re: Saludos, bandidos

Mensaje por Marcos el Lun Jun 03, 2019 5:57 pm

Igor Zirion escribió:Buena compra has hecho, raro que te la venda sin cdi, entiendo que es su día le fallo y ya lo repara y te habrá hecho precio por ello.

A la hora de buscar ten en cuenta, el año, ya que hay varios tipos de CDI, 10F00, 10F30 y 10F60, dependiendo del año de fabricación.

La tuya al ser de las verdes entiendo que es de fi ales del 91 o 92, por lo que su modelo debería ser 10F00. Que no son fáciles de encontrar,  así que con paciencia.

Ya nos contarás como vas avanzando.

mmmm... visto que hay unos cuantos CDI y entiendo que el cdi casa con el motor, alguien me puede decir como identifico que CDI me hace falta? Me puedo imaginar que el motivo de porque la moto no arrancaba cuando la probaron después del cambio de motor es porque el cdi que usaron no era el correcto.

Muchas gracias!
Marcos
Marcos
Bandido Raso
Bandido Raso

Mensajes : 4
Reputación : 0
Fecha de inscripción : 01/06/2019
Edad : 23
Ubicación : Barcelona
Moto : Bandit 400 92'

Volver arriba Ir abajo

Saludos, bandidos Empty Re: Saludos, bandidos

Mensaje por malaga1 el Lun Jun 03, 2019 6:35 pm

Había un esquema q aunaba cdi con encendido y su forma. A ver si lo encuentro
malaga1
malaga1
Bandido Máster
Bandido Máster

Mensajes : 2553
Reputación : 58
Fecha de inscripción : 06/01/2016
Edad : 43
Ubicación : Churriana (Málaga)
Moto : GSF400 '93

Volver arriba Ir abajo

Saludos, bandidos Empty Re: Saludos, bandidos

Mensaje por bcnbandit el Lun Jun 03, 2019 9:04 pm

Saludos, bandidos 20190610

Aquí lo tenéis

Enviado desde Topic'it
bcnbandit
bcnbandit
Bandido Veterano
Bandido Veterano

Mensajes : 945
Reputación : 12
Fecha de inscripción : 16/12/2015
Edad : 43
Ubicación : Barcelona
Moto : Bandit GSF400 '92

https://www.youtube.com/channel/UCuTDyifIO7VHNlZ-0B_5nwg

Volver arriba Ir abajo

Saludos, bandidos Empty Re: Saludos, bandidos

Mensaje por bcnbandit el Lun Jun 03, 2019 9:05 pm

Tienes que abrir la tapa del lado izquierdo. Donde va el motor de arranque y comparar el plato dentado donde lee el pick-up con el de la foto y así sabrás cual necesitas

Enviado desde Topic'it
bcnbandit
bcnbandit
Bandido Veterano
Bandido Veterano

Mensajes : 945
Reputación : 12
Fecha de inscripción : 16/12/2015
Edad : 43
Ubicación : Barcelona
Moto : Bandit GSF400 '92

https://www.youtube.com/channel/UCuTDyifIO7VHNlZ-0B_5nwg

Volver arriba Ir abajo

Saludos, bandidos Empty Re: Saludos, bandidos

Mensaje por bcnbandit el Lun Jun 03, 2019 9:08 pm

Y recuerda una cosa very important. Si han montado un motor que tenga que llevar el cdi 10d60 en un chasis que llevaba de origen el 10d00, tendrás que invertir los cables del pick-up para que funcione.
Si no no arrancara. En el esquema de ese dibujo se ve.

Enviado desde Topic'it
bcnbandit
bcnbandit
Bandido Veterano
Bandido Veterano

Mensajes : 945
Reputación : 12
Fecha de inscripción : 16/12/2015
Edad : 43
Ubicación : Barcelona
Moto : Bandit GSF400 '92

https://www.youtube.com/channel/UCuTDyifIO7VHNlZ-0B_5nwg

Volver arriba Ir abajo

Saludos, bandidos Empty Re: Saludos, bandidos

Mensaje por malaga1 el Lun Jun 03, 2019 9:29 pm

Lo q no soluciona este foro...
malaga1
malaga1
Bandido Máster
Bandido Máster

Mensajes : 2553
Reputación : 58
Fecha de inscripción : 06/01/2016
Edad : 43
Ubicación : Churriana (Málaga)
Moto : GSF400 '93

Volver arriba Ir abajo

Saludos, bandidos Empty Re: Saludos, bandidos

Mensaje por Marcos el Miér Jun 05, 2019 6:09 pm

bcnbandit escribió:Saludos, bandidos 20190610

Aquí lo tenéis

Enviado desde Topic'it

Jod*er si es que soys de lo que no hay! Me daba corte venir con toda la cara a preguntar cosas tan especificas, la moto está en la casa de campo de mi abuela, este finde miraré que cdi me hace falta y la pediré, que ya tengo un par fichadas.

Muchas gracias de verdad.
Marcos
Marcos
Bandido Raso
Bandido Raso

Mensajes : 4
Reputación : 0
Fecha de inscripción : 01/06/2019
Edad : 23
Ubicación : Barcelona
Moto : Bandit 400 92'

Volver arriba Ir abajo

Saludos, bandidos Empty Re: Saludos, bandidos

Mensaje por Marcos el Sáb Jun 08, 2019 2:41 pm

Traigo novedades,

El disco es el que corresponde a la 10D50/60

Saludos, bandidos Img_2010

Tengo localizado un cdi 10D60, a ver si la tengo en casa pronto. De todas formas is alguien vende uno que se ponga en contacto.

Hasta ahí todo correcto, pero me ha dado por mirar el cableado puesto que al ser modelo 92, tendría que tener cableado CD2404D pero como podéis ver en la siguiente imagen, parece que tiene cableado CD2407D Shocked

Saludos, bandidos Img_2011

Pin 7 tiene azul/negro (pinta de ser la señal pickup)
Pin 8 marrón (se intuye que es tierra por el color)

Tiene toda la pinta de ser el cableado que corresponde al cdi 10D60 porque el cable azul/negro no creo que sea de tierra.

Lo que me extraña es que ese cableado no tiene pinta de haberse cambiado porque tiene muchísima suciedad. Por debajo del deposito parece estar algo manipulado (fruto de sacar y meter el motor que se le cambió) Pero el resto parece que no se ha tocado en los 27 años que tiene la moto.

¿Que opináis? A ver si consigo el cdi y miro de arrancarla.
Marcos
Marcos
Bandido Raso
Bandido Raso

Mensajes : 4
Reputación : 0
Fecha de inscripción : 01/06/2019
Edad : 23
Ubicación : Barcelona
Moto : Bandit 400 92'

Volver arriba Ir abajo

Saludos, bandidos Empty Re: Saludos, bandidos

Mensaje por bcnbandit el Sáb Jun 08, 2019 4:05 pm

Pruebalo así y si jo funciona lo inviertes.
No le causa ningun problema que este mal conectado el pick-up, lo único es que no llega señal y no arranca....

Enviado desde Topic'it
bcnbandit
bcnbandit
Bandido Veterano
Bandido Veterano

Mensajes : 945
Reputación : 12
Fecha de inscripción : 16/12/2015
Edad : 43
Ubicación : Barcelona
Moto : Bandit GSF400 '92

https://www.youtube.com/channel/UCuTDyifIO7VHNlZ-0B_5nwg

Volver arriba Ir abajo

Saludos, bandidos Empty Re: Saludos, bandidos

Mensaje por marcos_mt el Dom Jul 07, 2019 10:47 am

Buenas de nuevo,

¡Por fin ha arrancado la bicha!   44-bannana   (y he podido entender parte de la historia de la moto)  study

La moto es modelo 1991, el anterior dueño la compró en 2016 con un pistón roto y le puso un motor de una >93 sin actualizar cableado ni centralita y lógicamente la moto no llegó  arrancar.

Con la centralita que compré y invirtiendo los pines del pickup he conseguido que arranque. Después de estar nosecuantos mil años parada sacó una de mierda por el escape....

Cambié el aceite y salió no muy sucio, (se supone que este motor tiene 30k) pero si salieron pegotes de silicona negra, imagino que de pegar las tapas del motor en lugar de ponerle su junta en algún mantenimiento.

Dejo un par de vídeo para que podáis ver como suena:



Aquí otro donde le doy un poco de caña y parece que subir de vueltas sube sin problema:



Y ahora viene donde requiero de vuestra experiencia...

En los videos se aprecia que juego todo el rato con el starter para que entre + o - aire y la mezcla sea mas rica/pobre y así aguantar el ralentir. Con el motor caliente, si quito el starter se cala siempre, se aprecia en el final de primer vídeo. También se puede ver que si el starter está a tope (palanaca abajo del todo), la moto se pone a 4000 rpm o mas pero no la dejo subir

Mi pronostico es que la moto va muy pasada de gasolina pero es la primera moto carburación que tengo y tengo mucho que aprender...

Deposito de gasolina y llave de paso no los tengo montados, estoy utilizando un botecito que está al lado del embrague (se puede ver en el video) y la gasolina cae libre hasta que las boyas cierran el paso. Hasta donde yo se, esto no debería de ser un problema.

Por otro lado estoy sin filtro de aire por lo que entra algo mas de aire que de normal.

Sobre los carburadores, en teoría quien cambio el motor, los llevo a limpiar/poner al dia pero claro, sin la moto, igual están desajustadisimos o igual están para tirar porque tienen 115000km. Aprovecho para preguntar si conocéis algún kit de tornilleria en inox para los carburadores porque 3/4 de los tornillos están pasados.

¿Que me recomendáis hacer? Busco otros carburadores, intento limpiar estos, me pongo a ajustar la mezcla??
marcos_mt
marcos_mt
Bandido Raso
Bandido Raso

Mensajes : 3
Reputación : 0
Fecha de inscripción : 08/06/2019
Edad : 23
Ubicación : Barcelona
Moto : MT07

Volver arriba Ir abajo

Saludos, bandidos Empty Re: Saludos, bandidos

Mensaje por malaga1 el Dom Jul 07, 2019 3:01 pm

La moto debe de quedarse a ralentí (+-1400rpm) sin aire sacado en caliente. Si lo necesita es q debes carburar para q la mezcla sea homogénea.

Para tener un buen arranque y ralentí el tornillo de mezcla debe de estar bien regulado y, según manual, debe de ser desde cerrado (solo asentado hasta su tope pero sin apretar para no dañar los carburadores) a 1+1/2 vueltas aunque para empezar debes de abrirlo entre 2 y 2+1/2 para regularlo. Todo esto con aire cerrado, sin tirar.

Esta regulación debes de hacerla con el filtro de aire puesto.

Los carburadores no desgastan pero las piezas internas sí. Por ej, las guías de campanas tienen unos indicadores de desgaste, los emulsionadores se pueden ovalar y crean oscilaciones al ralentí, las agujas de los flotadores se marcan y no cierran bien creando inundaciones de cilindros y las tóricas se suelen gastar dando lugar a fugas. Unos carburadores bien mantenidos pueden tener una vida muy larga.

Con respecto a los tornillos de los carburadores puedes ir a alguna tienda especializada y poner tornillos inox de allen pero ten cuidado q éstos mandan mas fuerza y las tapas superiores son de plástico con lo q si te pasas las puedes rajar.

Si quieres limpiarlos lo suyo es hacerlo por ultrasonidos, aprovechar para ponerlos al día en materia de piezas de desgaste y tóricas, regular el tornillo de mezcla, sincronizar y limpiar deposito y grifo del óxido que puedan tener y hacen q se vaya a la puta la carburación al obstruir los pasos internos de los carburadores
malaga1
malaga1
Bandido Máster
Bandido Máster

Mensajes : 2553
Reputación : 58
Fecha de inscripción : 06/01/2016
Edad : 43
Ubicación : Churriana (Málaga)
Moto : GSF400 '93

Volver arriba Ir abajo

Saludos, bandidos Empty Re: Saludos, bandidos

Mensaje por marcos_mt el Dom Jul 07, 2019 5:38 pm

malaga1 escribió:La moto debe de quedarse a ralentí (+-1400rpm) sin aire sacado en caliente. Si lo necesita es q debes carburar para q la mezcla sea homogénea.

Para tener un buen arranque y ralentí el tornillo de mezcla debe de estar bien regulado y, según manual, debe de ser desde cerrado (solo asentado hasta su tope pero sin apretar para no dañar los carburadores) a 1+1/2 vueltas aunque para empezar debes de abrirlo entre 2 y 2+1/2 para regularlo. Todo esto con aire cerrado, sin tirar.

Esta regulación debes de hacerla con el filtro de aire puesto.

Los carburadores no desgastan pero las piezas internas sí. Por ej, las guías de campanas tienen unos indicadores  de desgaste, los emulsionadores se pueden ovalar y crean  oscilaciones al ralentí, las agujas de los flotadores se marcan y no cierran bien creando inundaciones de cilindros y las tóricas se suelen gastar dando lugar a fugas. Unos carburadores bien mantenidos pueden tener una vida muy larga.

Con respecto a los tornillos de los carburadores puedes ir a alguna tienda especializada y poner tornillos inox de allen pero ten cuidado q éstos mandan mas fuerza y las tapas superiores son de plástico con lo q si te pasas las puedes rajar.

Si quieres limpiarlos lo suyo es hacerlo por ultrasonidos, aprovechar para ponerlos al día en materia de piezas de desgaste y tóricas, regular el tornillo de mezcla, sincronizar y limpiar deposito y grifo del óxido que puedan tener y hacen q se vaya a la puta la carburación al obstruir los pasos internos de los carburadores

Merci por los consejos, el finde me liaré con ellos.
marcos_mt
marcos_mt
Bandido Raso
Bandido Raso

Mensajes : 3
Reputación : 0
Fecha de inscripción : 08/06/2019
Edad : 23
Ubicación : Barcelona
Moto : MT07

Volver arriba Ir abajo

Saludos, bandidos Empty Re: Saludos, bandidos

Mensaje por CYLON el Miér Jul 10, 2019 8:26 pm

Qué bien, qué buen rollo que la hayas podido arrancar! Cool

Esa sensación es muy gratificante.

Ya has pasado la primera pantalla, ahora a por la siguiente, a ver si puede mantener el ralentí y subir de vueltas sin pararse y sin tener el estárter metido, pues no es bueno que el motor funcione mucho rato con él.

_________________
Saludos, bandidos Snz7us10
Ojo!. Leer antes de desmontar nada:
https://www.bandit400.net/t1675-importante-leer-antes-de-meter-mano-a-la-moto
CYLON
CYLON
Admin
Admin

Mensajes : 6319
Reputación : 41
Fecha de inscripción : 17/05/2012
Edad : 44
Ubicación : Madrid
Moto : Suzuki BANDIT 400

https://www.bandit400.net

Volver arriba Ir abajo

Saludos, bandidos Empty Re: Saludos, bandidos

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.